Welcome, Guest
Username: Password: Remember me
  • Page:
  • 1

TOPIC: 40hp 1975 no spark to the 2ed plug Help please !

40hp 1975 no spark to the 2ed plug Help please ! 1 year 7 months ago #143376

40hp mercury 1975ish no spark to the lower plug
i checked the plug wire it is ok
i switched the good coil from the working spark plug to the other one and it did not work ether so coil is ok as it worked when i plugged it into the working one
the switch box connections were very corroded i cleaned them all but still no spark in the one plug
Also, i notice on the coil that does creat a spark there is an extra black wire to the negative terminal but not a wire on the coil where the plug does not create a spark. Anything strange about that ??
i do not know much at all about engines etc.
I have a video of some tests i tried to do from what i did can any educated guesses be made on the problem of no spark to the 2ed plug? this is the address of the you tube video

thanks

Please Log in or Create an account to join the conversation.

40hp 1975 no spark to the 2ed plug Help please ! 1 year 7 months ago #143379

The 400 and 402 have gained infamy as a "401" due to ignition failures.
Your switch box looks like it might be the same as one I just stripped of an '85+ 40? 35? 2 cyl.
Mine might be okay, but since the motor was seized, I was unable to test it.
Post your serial number, and I'll cross the parts ith my seized one.
If my parts are the same I'll ask for a PM for your contact info, so I can determine where to ship my parts to on my dime.
If my parts resolve your problem, I will want 25% of list cost + postage.
If my parts don't resolve your problem, just throw my parts away.
doc

Attachments:

Please Log in or Create an account to join the conversation.

40hp 1975 no spark to the 2ed plug Help please ! 1 year 7 months ago #143381

sounds good but mine has the posts coming out of the box. i guess that might not matter i will get the number thanks

I looked things up on marine engine .com i think it is better to stick with the cdi box that has the studs vs yours with the wires coming out to connect to.

and also it this time i am not sure if that box is the problem

thanks for the offer

Please Log in or Create an account to join the conversation.

40hp 1975 no spark to the 2ed plug Help please ! 1 year 7 months ago #143401

OK after fooling with the wires i now have spark to the 2ed plug but it still only cranks .... it does not turn over and run

what are the next things to check.

here is a link to a few seconds of it cranking. i dont know if the throttle and choke are in the correct position

Please Log in or Create an account to join the conversation.

40hp 1975 no spark to the 2ed plug Help please ! 1 year 7 months ago #143403

If the spark won't jump about a 3/8" gap,...It's not going to fire.
Track down the specs and Ohm & DVA the ignition components.
doc
The following user(s) said Thank You: joecffv@aol.com

Please Log in or Create an account to join the conversation.

40hp 1975 no spark to the 2ed plug Help please ! 1 year 7 months ago #143405

SO i got help be someone reminding me hat the gas tank need to have the cap vent opened. And i did use some starter fluid into the carburetor. SO it sprang to life
BUT >.... no water out of the pee hole

So i figured i did not the copper tube back on correctly and pulled the lower unit off and reattached it hoping it connected correctly. Who got paid to design a connection that you have to guess at if it connects or not
HAs anyone tried cutting out a little piece of the shaft housing so you could see the water tube connect or something ???????
Anyway, tried starting it again AND now i'm bck to NO SPark *******
SO im thinking there is a loose wire in the stator or trigger from some videos i looked at. Next I'm going to pull of the flywheel to test things. any suggestions would be appreciated
if you want to look at ir running here is a video link

Please Log in or Create an account to join the conversation.

40hp 1975 no spark to the 2ed plug Help please ! 1 year 7 months ago #143411

ok next step
am trying to get the flywheel off this is way way hard . I bought a puller and tightened as much as i can almost thinking things will break and fly everywhere. it does not want to budge, sprayed in lubricant also
Attachments:

Please Log in or Create an account to join the conversation.

40hp 1975 no spark to the 2ed plug Help please ! 1 year 7 months ago #143412

DONT USE THAT PULLER ! If you don't have the correct puller us a puller attached to 2 bolts removed from the center hub. using your puller can ruin or break the flywheel.

Please Log in or Create an account to join the conversation.

40hp 1975 no spark to the 2ed plug Help please ! 1 year 7 months ago #143415

I hear you thanks, learning as i go, it is very nice that i can post here and people will share their experience and give suggestions is this what you are suggesting

at harbor freight www.harborfreight.com/bolt-type-wheel-puller-set-62620.html

I also got a call from joe Poole of Ferguson-Poole, Inc. and that was a helpful conversation about the no spark issue

Please Log in or Create an account to join the conversation.

40hp 1975 no spark to the 2ed plug Help please ! 1 year 6 months ago #143461

quick update i think it is the Trigger loose wire somewhere. As on a few tries ( of many many) i did get a spark to ground, from the #2 plug So, i am ordering from joe Poole, from Ferguson-Poole, marine. He has been very helpful as i try to figure things out. But i am running out of good weather to get it going

Please Log in or Create an account to join the conversation.

40hp 1975 no spark to the 2ed plug Help please ! 1 year 2 weeks ago #144534

UPDATE, Surprise Surprise, I actually got this thing running but still has issues. I did a new post in this section asking about how the motors sounded.

I got the flywheel off to replace the trigger, which i was sure had a loose wire, not reachable, because it was under the flywheel. I DID use a different type of puller as I was told that was a bad type to use.
Once the flywheel was off i realized that one of the magnets came loose, not flopping around it just slid next to the other magnet that was on the opposite side.
Thank you to Joe Poole at Ferguson Poole Marine for finding a used flywheel and got the trigger from him also.

Please Log in or Create an account to join the conversation.

40hp 1975 no spark to the 2ed plug Help please ! 11 months 1 week ago #144815

this ended up getting posted in two places because i had so many questions



thanks from looking and listening

i do now have a leak from a plastic connecting piece that sends the water from the engine to the hose heading to the pee hole

Please Log in or Create an account to join the conversation.

  • Page:
  • 1
Time to create page: 0.214 seconds

FG Login

Donate

Please consider supporting our efforts.

Glassified Ads

Glastron GT160
( / Boats)

noimage
05-15-2022

Dorset Sea Hawk
( / Boats)

noimage
05-15-2022

1962 Scott
( / Boats)

noimage
05-15-2022

FiberGoogle

Who's Online

We have 17569 guests and 4 members online